Intermittent slow call setup
Incident Report for 9Line
Resolved
The upstream provider service has been restored and monitoring has shown service is stable. A maintenance window notification will be sent when we will schedule the reversion for calls.
Posted Dec 28, 2024 - 08:28 CST
Update
The upstream provider is continuing to resolve this incident. There is no impact to calling or action required by customers. When the provider is finished we will schedule a maintenance window to revert.
Posted Dec 26, 2024 - 19:44 CST
Monitoring
We have identified an issue with an upstream provider that caused intermittent slow call setup. While the issue is being resolved, we have directed traffic through failover. We will post updates and provide notification when the failover will be reverted in this incident. Calls are operational through the failover, and customers do not need to take any action.
Posted Dec 26, 2024 - 13:49 CST
This incident affected: Core Infrastructure (US - SBCs - Primary Cluster (SC), US - SBCs - Secondary Cluster (W2)).